Downgrading From Xen 4.6 To 4.5

Home » CentOS-Virt » Downgrading From Xen 4.6 To 4.5
CentOS-Virt 3 Comments

Dear All I have an up to date CentOS 7 with Xen 4.6
I have noticed in some posts here and there that PCI Passthrough is not working in 4.6 for some people, but is working in 4.5
How can I downgrade to Xen 4.5 so I can test this out?
Many thanks Francis

3 thoughts on - Downgrading From Xen 4.6 To 4.5

  • –NX5njUloH5uPk6pgRdveEoSvpu6JmShs2
    Content-Type: text/plain; charset=windows-1252
    Content-Transfer-Encoding: quoted-printable

    We do not provide a CentOS-7 version of Xen lower than 4.6. At the time we started Xen support on CentOS-7, 4.6 was already stable and that was our first release for CentOS-7.

    We do currently have both Xen-4.4 and Xen-4.6 for CentOS-6.

    The Virt SIG produces ‘even’ versions of Xen (so 4.4, 4.6, 4.8) as well as a newer libvirt and kernel.

    –NX5njUloH5uPk6pgRdveEoSvpu6JmShs2

  • Thanks, Johnny for the info Is it possible to go up to 4.7 or 4.8, if so, how do I do this? I have read that USB Passthrough is probably OK in 4.7
    Regards Francis

  • The Virt SIG is only going to have officially-supported releases every other Xen release. If you want to build your own unsupported package based on the CentOS patchqueue I could send you a link to it. Otherwise you’ll have to wait until 4.8 comes out (probably around December / January).

    -George

LEAVE A COMMENT