Installing Using Kernel-3.4.54 From Xen4CentOS

Home » CentOS-Virt » Installing Using Kernel-3.4.54 From Xen4CentOS
CentOS-Virt 2 Comments

Hello,

I’ve used pungi with the following configuration:

repo –name

2 thoughts on - Installing Using Kernel-3.4.54 From Xen4CentOS

  • Hello again..

    Following this issue, the package differences are:

    b43-fwcutter-012-2.2.el6.x86_64.rpm b43-openfwwf-5.2-4.el6.noarch.rpm basesystem-10.0-4.el6.noarch.rpm
    -bash-4.1.2-15.el6_4.x86_64.rpm
    +bash-4.1.2-3.el6.1.x86_64.rpm bc-1.06.95-1.el6.x86_64.rpm bfa-firmware-3.0.3.1-1.el6.noarch.rpm bind-libs-9.8.2-0.17.rc1.el6_4.5.i686.rpm bind-libs-9.8.2-0.17.rc1.el6_4.5.x86_64.rpm bind-utils-9.8.2-0.17.rc1.el6_4.5.x86_64.rpm
    -binutils-2.20.51.0.2-5.36.el6.x86_64.rpm biosdevname-0.4.1-3.el6.x86_64.rpm blktrace-1.0.1-6.el6.x86_64.rpm bridge-utils-1.2-10.el6.x86_64.rpm
    @@ -187,7 +186,7 @@
    grep-2.6.3-3.el6.x86_64.rpm groff-1.18.1.4-21.el6.x86_64.rpm grub-0.97-81.el6.x86_64.rpm
    -grubby-7.0.15-3.el6.x86_64.rpm
    +grubby-7.0.16-5.el6.x86_64.rpm gstreamer-0.10.29-1.el6.i686.rpm gstreamer-0.10.29-1.el6.x86_64.rpm gstreamer-tools-0.10.29-1.el6.x86_64.rpm
    @@ -231,9 +230,9 @@
    jasper-libs-1.900.1-15.el6_1.1.x86_64.rpm kbd-1.15-11.el6.x86_64.rpm kbd-misc-1.15-11.el6.noarch.rpm
    -kernel-2.6.32-358.14.1.el6.x86_64.rpm
    +kernel-3.4.54-8.el6.CentOS.alt.x86_64.rpm kernel-debug-2.6.32-358.14.1.el6.x86_64.rpm
    -kernel-firmware-2.6.32-358.14.1.el6.noarch.rpm
    +kernel-firmware-3.4.54-8.el6.CentOS.alt.noarch.rpm keyutils-libs-1.4-4.el6.i686.rpm keyutils-libs-1.4-4.el6.x86_64.rpm kpartx-0.4.9-64.el6.x86_64.rpm
    @@ -447,7 +446,7 @@
    mlocate-0.22.2-4.el6.x86_64.rpm mobile-broadband-provider-info-1.20100122-1.el6.noarch.rpm ModemManager-0.4.0-3.git20100628.el6.x86_64.rpm
    -module-init-tools-3.9-21.el6_4.x86_64.rpm
    +module-init-tools-3.16-2.el6.x86_64.rpm mozilla-filesystem-1.9-5.1.el6.x86_64.rpm mtools-4.0.12-1.el6.x86_64.rpm mtr-0.75-5.el6.x86_64.rpm

    I’m only stating the rpm differences, not the stage2/initrd ones.

    Thanks, Hello,

    I’ve used pungi with the following configuration:

    repo –name

LEAVE A COMMENT