Xen4CentOS Python-virtinst Version Issue, Blktap2 Problem

Home » CentOS-Virt » Xen4CentOS Python-virtinst Version Issue, Blktap2 Problem
CentOS-Virt 9 Comments

Hello,

It seems currently when you “yum update” CentOS 6.6 Xen host you end up getting python-virtinst from c6 base repo:
python-virtinst-0.600.0-24.el6.noarch

and not from Xen4CentOS repo, because the version there is “older”: 0.600.0-19.

.. which means the CentOS/xen-specific patch in python-virtinst is “lost”. (default to tap2 instead of tap1, to make blktap2 work out-of-the-box with virt-install and virt-manager when using file based images as disks for VMs).

So.. who can build a new version of python-virtinst, with the blktap2 patch applied?

— Pasi

9 thoughts on - Xen4CentOS Python-virtinst Version Issue, Blktap2 Problem

LEAVE A COMMENT