Anybody Else Had This Problem Since The CR Updates?

Home » CentOS » Anybody Else Had This Problem Since The CR Updates?
CentOS 4 Comments

I’m running Mate on my C7 boxen, a desktop and a netbook.\

Mate comes from epel, so it’s probably not a CentOS problem, but lemme ask here in case anybody else has seen it:

some tools (nm, pavucontrol, and possibly others I haven’t noted down)
no longer have the correct formatting on screen. there are no backgrounds, i.e., backgrounds that define areas of the screen by shading or borders. clickable text tends to be jammed together. pavucontrol has no sliders for any of the level controls.

an example, at the top of pavucontrol it has no visible tabs, just the text:

PlaybackRecordingOutput DevicesInput DevicesConfiguration

spaced as shown. they work when you click them, however. but since none of the sliders are visible (and I can’t find ’em by randomly poking around with the mouse pointer) it’s a little hard to use. :(

If I can find a place to post some screenshots, I’ll try the posting a note on the epel IRC.

Thanks in advance!

4 thoughts on - Anybody Else Had This Problem Since The CR Updates?

  • Mate in epel still uses gtk2, whereas the applications you mention use gtk3. So I’d say you need to choose a theme with support for both. Adwaita is a good choice in that regard.

  • I also run Mate under CentOS 7 and installed a couple of applications over the past two days, but no OS update. I just realized that geany lost its menu bar and tool icons. Not sure if any of the apps may have caused this but they were shotwell, digikam, inkscape, gimp, tilde and joe together with an update to geany-plugins*.

    Downgrading the geany-plugins* package restored the above.

  • The problem seems to be with the geany plugin Document, when this plugin was deactivated the menus and tool icons returned.

LEAVE A COMMENT