Broken Package

Home » CentOS » Broken Package
CentOS 2 Comments

CentoOS 7 python-cryptography package is at version 0.8.2

It has a build-requires for python-cryptography-vectors of the same version (but different source tarball apparently)

There is no python-cryptography-vectors in CentOS 7 base or updates.

There is one in EPEL but it is version 0.8

-=-

If you relax the BuildRequires to just require python-cryptography-vectors then the build fails because the build script itself checks to see if it is the same version.

2 thoughts on - Broken Package

LEAVE A COMMENT