CentOS 6, Flash-plugin Crashing – Anyone Have A Clue?

Home » CentOS » CentOS 6, Flash-plugin Crashing – Anyone Have A Clue?
CentOS 4 Comments

I wrote:
Anyone else seeing this? I’m playing streaming media, and after about 10
or 15 min, flash-plugin crashes. I’ve had this happen today on streams from two separate radio stations.
*************

So, is anyone else having this issue? Not only am I having it, but I’m seeing it on other users, running CentOS 7. On my system, I see in my logs plugin-containe[17209]: segfault at 3e78991a13c4 ip 00007f06e29fe522 sp
00007ffe9b68de08 error 6 in libflashplayer.so[7f06e238d000+107b000]

I’m running Version : 24.0.0.194 on CentOS 6.8, which appears to be the same version as is running on CentOS 7, though I see it on someone’s
7.3 with flash-plugin
24.0.0.186. That’s from Dec 10, and that’s about when, IIRC, I started seeing crashes.

I can’t believe that we’re the only ones with the problem.

mark

4 thoughts on - CentOS 6, Flash-plugin Crashing – Anyone Have A Clue?

  • m.roth@5-cent.us wrote:

    Note that I just looked, and I seem to be seeing GPF on CentOS 7. kernel: traps: plugin-containe[14051] general protection ip:7f441b23bfaf sp:7ffc39a76df0 error:0 in libflashplayer.so[7f441abc8000+107b000]

    mark

  • This may not be the same thing:

    I’m running CentOS-7, up to date. Flash seems to mostly work fine,… I can see videos on CNN, for example, as well as other places.

    however, I have a weekly online course that uses Adobe Connect, which requires flash. At least in the Firefox that ships with (and is updated occasionally by) CentOS, flash crashes whenever I try to open Connect. If I back out the 24.x.x.x flash version and go back to the 11.x.x.x version it works fine.

    Fred

  • Fred Smith wrote:
    10 or 15 min, flash-plugin crashes. I’ve had this happen today on streams from two separate radio stations. seeing it on other users, running CentOS 7. On my system, I see in my logs
    00007ffe9b68de08 error 6 in libflashplayer.so[7f06e238d000+107b000]
    the same version as is running on CentOS 7, though I see it on someone’s 7.3 with flash-plugin 24.0.0.186. That’s from Dec 10, and that’s about when, IIRC, I started seeing crashes. can see videos on CNN, for example, as well as other places. updated occasionally by) CentOS, flash crashes whenever I try to open Connect. If I back out the 24.x.x.x flash version and go back to the
    11.x.x.x version it works fine. I just tried, both on 6.8 and 7.3, and yum tells me “nothing to do”, so I
    can’t downgrade. By the way, googling, I find it’s been filed as a bug with upstream:

    https://bugzilla.redhat.com/show_bug.cgi?id11972

    mark

LEAVE A COMMENT