Corrupt Selinux-policy-targeted-3.7.19-260.el6.noarch.rpm

Home » CentOS » Corrupt Selinux-policy-targeted-3.7.19-260.el6.noarch.rpm
CentOS 2 Comments

Hi,

Updating selinux-policy-targeted to 3.7.19-260 fails. The archive seems corrupt. Got another copy from http://mirror.CentOS.org/CentOS/6/os/x86_64/Packages/ which also fails:

# rpm -Fv selinux-policy-targeted-3.7.19-260.el6.noarch.rpm Preparing packages for installation… selinux-policy-targeted-3.7.19-260.el6
warning: /etc/selinux/targeted/contexts/customizable_types saved as /etc/selinux/targeted/contexts/customizable_types.rpmsave error: unpacking of archive failed on file /usr/share/selinux/targeted/audioentropy.pp.bz2: cpio: rename failed – Input/output error

Regards, Leonard.

2 thoughts on - Corrupt Selinux-policy-targeted-3.7.19-260.el6.noarch.rpm

  • Millions of users have installed that package … I just downloaded and manually installed from mirror.CentOS.org and my local mirror as well:

    sha256sum:

    0d2f539382f4600427099f44dcdca05ee578047beaf75f58791835131b57e758
    selinux-policy-targeted-3.7.19-260.el6.noarch.rpm

LEAVE A COMMENT