EPEL No Php-pear Package?

Home » CentOS » EPEL No Php-pear Package?
CentOS 2 Comments

Does anyone know what package provides the pear utility for php on CentOS?

I tried installing a php-pear module from epel and got this error:

Resolving Dependencies
–> Running transaction check
—> Package php-pear-DB.noarch 0:1.7.13-3.el6 will be installed
–> Processing Dependency: php-pear(PEAR) for package:
php-pear-DB-1.7.13-3.el6.noarch
–> Processing Dependency: /usr/bin/pear for package:
php-pear-DB-1.7.13-3.el6.noarch
–> Processing Dependency: /usr/bin/pear for package:
php-pear-DB-1.7.13-3.el6.noarch
–> Processing Dependency: /usr/bin/pear for package:
php-pear-DB-1.7.13-3.el6.noarch
–> Processing Dependency: /usr/bin/pear for package:
php-pear-DB-1.7.13-3.el6.noarch
–> Finished Dependency Resolution Error: Package: php-pear-DB-1.7.13-3.el6.noarch (epel)
Requires: /usr/bin/pear Error: Package: php-pear-DB-1.7.13-3.el6.noarch (epel)
Requires: php-pear(PEAR)
You could try using –skip-broken to work around the problem You could try running: rpm -Va –nofiles –nodigest

Thanks,

2 thoughts on - EPEL No Php-pear Package?

LEAVE A COMMENT