Firefox 52.2.x And Javascipt Issues

Home » CentOS » Firefox 52.2.x And Javascipt Issues
CentOS 4 Comments

Hi all,

Is it me or there are a lot of troubles with Firefox ESR 52.2.x and javascript ???
I face a lot of troubles with pages I used before correctly running javascript, since the update to firefox-52.2.0-1.el7.CentOS.x86_64 on my EL7 laptop


(°- Bernard Lheureux
//\ Linux System Administrator v_/_ MailTo:bernard@lheureux.be

4 thoughts on - Firefox 52.2.x And Javascipt Issues

LEAVE A COMMENT