I’m trying to build gstreamer sdk on CentOS 6.7. When configure is run for ‘gstreamer-1.8.2.tar.xz’ on CentOS 6.7, error messages are reported as below:
checking for GLIB… no configure: Requested ‘glib-2.0 >= 2.40.0’ but version of GLib is 2.28.8
configure: error: This package requires GLib >= 2.40.0 to compile.
The command of ‘yum install glib*’ can only update glib to glib-2.28.8. How to update glib to the version of >=2.40.0 on CentOS 6.7?