Installation Of WPS

Home » CentOS » Installation Of WPS
CentOS 1 Comment

Hi, i tried to install WPS as alternative to Openffice but it give me this error below.

Requires: libstdc++.so.6(GLIBCXX_3.4.14)

Kindly advice.

Regards Samson.

One thought on - Installation Of WPS

  • That’s the same library that prevents Chrome 28 and newer from installing in C6.x (though you failed to mention what version of CentOS
    you’re using)…

    Richard Lloyd engineered a script to install newer libraries from a fedora 15 repo (and f17, now… apparently for C7) into a segregated tree to make Chrome work.

    You can find that script at http://chrome.richardlloyd.org.uk/ if you’d like to attempt the same thing for WPS.

LEAVE A COMMENT