: Installing All The Mate Desktop Rpms

Home » CentOS » : Installing All The Mate Desktop Rpms
CentOS 1 Comment

jd1008 schreef:

Mate is not in the repos. mate-desktop.org has no packages for rhel or CentOS.

How can I install it

It’s in epel repository.

yum install epel-release yum groupinstall “X Window System”
yum groupinstall mate

Thats what I use on C7

Greetings

Installing All The Mate Desktop Rpms

Home » CentOS » Installing All The Mate Desktop Rpms
CentOS 14 Comments

Mate is not in the repos. mate-desktop.org has no packages for rhel or CentOS.

How can I install it.

14 thoughts on - Installing All The Mate Desktop Rpms

  • yum groupinstall “MATE Desktop”
    Loaded plugins: fastestmirror, fs-snapshot, refresh-packagekit, security Setting up Group Process Repository testing-1.1-devtools-6 is listed more than once in the configuration Loading mirror speeds from cached hostfile
    * base: mirrors.xmission.com
    * epel: mirror.sfo12.us.leaseweb.net
    * extras: mirror.hostduplex.com
    * rpmfusion-free-updates: mirror.nexcess.net
    * rpmfusion-nonfree-updates: mirror.nexcess.net
    * updates: mirrors.usc.edu base/group_gz | 216 kB 00:00
    epel/group_gz | 149 kB 00:00
    Warning: Group MATE Desktop does not exist. No packages in any requested group available to install or update

  • Since the MATE Desktop group does exist in epel (I just checked and it hasn’t gone away), you have other issues that you should probably be solving.

  • Here’s the whole output:

    # yum groupinstall mate Loaded plugins: fastestmirror, fs-snapshot, refresh-packagekit, security Setting up Group Process Loading mirror speeds from cached hostfile
    * base: mirrors.xmission.com
    * epel: mirrors.kernel.org
    * extras: mirror.hmc.edu
    * rpmfusion-free-updates: mirror.nexcess.net
    * rpmfusion-nonfree-updates: mirror.nexcess.net
    * updates: mirror.hmc.edu Warning: Group mate does not exist. No packages in any requested group available to install or update

  • That’s the issue. MATE is available for CentOS 7. For an equivalent experience with CentOS 6, install the Gnome Desktop. In other words, you don’t need MATE with CentOS 6.

  • I did. Says nothing marked for update. To wit:

    # yum update Loaded plugins: fastestmirror, fs-snapshot, refresh-packagekit, security Setting up Update Process Loading mirror speeds from cached hostfile
    * base: mirrors.xmission.com
    * epel: mirrors.tummy.com
    * extras: mirror.hmc.edu
    * rpmfusion-free-updates: mirror.web-ster.com
    * rpmfusion-nonfree-updates: mirror.web-ster.com
    * updates: mirrors.usc.edu No Packages marked for Update

  • what does…

    $ cat /etc/redhat-release

    say? If that says 6.4, and yum update doesn’t update to the latest CentOS 6.6, something *is* broken on your system. 6.4 is from 2013…

  • OK, so I am indeed at 6.6 :
    # cat /etc/CentOS-release CentOS release 6.6 (Final)

    But I would still like to get up to 7, but as I indicated in another post, I cannot use the 7’s iso because it crashes immediately during boot. Problem with bringing up X. As I also stated in another post, CentOS 6.4 had no problems with my old graphics card. So, why is CentOS 7 crapping out?

  • jd1008 schreef:

    OK, so I am indeed at 6.6 :
    # cat /etc/CentOS-release CentOS release 6.6 (Final)

    But I would still like to get up to 7, but as I indicated in another post, I cannot use the 7’s iso because it crashes immediately during boot. Problem with bringing up X. As I also stated in another post, CentOS 6.4 had no problems with my old graphics card. So, why is CentOS 7 crapping out?

    hello,

    I haven’t followed the complete conversation, sorry.

    The only reason I can think of is that your system is 32bit?

    Greetz johan

LEAVE A COMMENT