Latest CVE’s For MySQL

Home » CentOS » Latest CVE’s For MySQL
CentOS 2 Comments

Looks like a series of vulnerability alerts for Oracle MySQL have been issued: CVE-2018-2562, CVE-2018-2647 (both high), CVE-2018-2645, CVE-2018-2646, CVE-2018-2665 (all three medium). This affects versions
5.7.20 and prior. I know CentOS/RedHat usually do backports–anybody know if this is the case, or do we have to go ‘outside’ now, and get the MySQL repository to use, for the latest and greatest?

PEV

2 thoughts on - Latest CVE’s For MySQL

  • Johnny,

    Thanks. I needed this to present as ‘ammo’ for not using a 3rd-party MySQL repo to address these security issues.

    PEV

LEAVE A COMMENT