Lightdm Dependency

Home » CentOS » Lightdm Dependency
CentOS 2 Comments

On a CentOS 7 system I’m trying to install lightdm. Yum says it requires “glib2(x86-64) >= 2.50.3”. glib2 2.46 is installed but I have not found a
2.50 version. Have I overlooked it in some repo?

2 thoughts on - Lightdm Dependency

  • Le 05/09/2017 à 07:01, Jon LaBadie a écrit :
    Same problem here. You can find glib2 2.50.3 in cr repository.

    Philippe BOURDEU d’AGUERRE
    AIME – Campus de l’INSA http://aime-toulouse.fr/
    135 av. de Rangueil Tél +33 561 559 885
    31077 TOULOUSE Cedex 4 – FRANCE Fax +33 561 559 870

  • Is it reasonable to install a single “cr” package or would I need to update lots of things to their cr versions?

    jon

LEAVE A COMMENT