No Announce For RHSA-2015:0074 Important: Jasper Security Update

Home » CentOS » No Announce For RHSA-2015:0074 Important: Jasper Security Update
CentOS No Comments

There was no announce for RHSA-2015:0074 Important: jasper security update

Coincidence or has it something to do with the recent errata-discussion?

Thanks Patrick

LEAVE A COMMENT