Ntfsprogs Update Probs Anyone?

Home » CentOS » Ntfsprogs Update Probs Anyone?
CentOS 3 Comments

Hi All,

Not sure I understand the error message:

yum update Loaded plugins: fastestmirror, refresh-packagekit, security Loading mirror speeds from cached hostfile
* base: less.cogeco.net
* elrepo: elrepo.org
* extras: CentOS.mirror.rafal.ca
* rpmforge: mirror.cpsc.ucalgary.ca
* updates: CentOS.mirror.rafal.ca Setting up Update Process Resolving Dependencies
–> Running transaction check
—> Package fuse-ntfs-3g.x86_64 0:2010.10.2-1.el6.rf will be updated
—> Package fuse-ntfs-3g.x86_64 0:2013.1.13-1.el6.rf will be an update
—> Package ntfsprogs.x86_64 0:1.13.1-1.el6.rf will be obsoleted
–> Processing Dependency: ntfsprogs = 1.13.1-1.el6.rf for package:
gnome-vfs2-ntfs-1.13.1-1.el6.rf.x86_64
—> Package ntfsprogs.x86_64 0:2013.1.13-1.el6.rf will be obsoleting
—> Package rpmforge-release.x86_64 0:0.5.2-2.el6.rf will be updated
—> Package rpmforge-release.x86_64 0:0.5.3-1.el6.rf will be an update
–> Finished Dependency Resolution Error: Package: gnome-vfs2-ntfs-1.13.1-1.el6.rf.x86_64 (@rpmforge)
Requires: ntfsprogs = 1.13.1-1.el6.rf
Removing: ntfsprogs-1.13.1-1.el6.rf.x86_64 (@rpmforge)
ntfsprogs = 1.13.1-1.el6.rf
Obsoleted By: ntfsprogs-2013.1.13-1.el6.rf.x86_64 (rpmforge)
ntfsprogs = 2013.1.13-1.el6.rf
You could try using –skip-broken to work around the problem
You could try running: rpm -Va –nofiles –nodigest

But rpm -q reports:

rpm -q gnome-vfs2 ntfsprogs gnome-vfs2-2.24.2-6.el6.x86_64
ntfsprogs-1.13.1-1.el6.rf.x86_64

Please, what is the problem?

Thank you,

Phil

3 thoughts on - Ntfsprogs Update Probs Anyone?

LEAVE A COMMENT