NTLMv2 Compatibility In Samba 3.0.33 Standard Packages

Home » CentOS » NTLMv2 Compatibility In Samba 3.0.33 Standard Packages
CentOS 1 Comment

According to the Samba website, Samba version support Windows 7 Domain Logons started with Samba 3.2.12.

FYI.

 

One thought on - NTLMv2 Compatibility In Samba 3.0.33 Standard Packages

  • Le 25/04/2012 01:01, Andrew Reis a écrit :

    Hi Andrew,

    On my CentOS 5.x > 5.6 machines, I removed standard samba, 3.0.33, and
    installed samba3x (3.5.6 at the time I did it first), for this very same
    reason.

    I don’t want to compile anything if I can avoid it, and use the
    supported packages from the distribution, that provides updates for it.

    Alain

LEAVE A COMMENT