Obsolete NSA Exploit For Postfix 2.0 – 2.2

Home » CentOS » Obsolete NSA Exploit For Postfix 2.0 – 2.2
CentOS 2 Comments

This was just posted on the Postfix list. CentOS 7 ships with:
postfix-2.10.1-6.el7

Has this cert advisory been applied to the CentOS build of Postfix?

thank you

——– Forwarded Message ——

2 thoughts on - Obsolete NSA Exploit For Postfix 2.0 – 2.2

  • 2.10.1 is way later than 2.2.11, this bug was never in any version of postfix that shipped after CentOS 4.

    Peter

  • Too busy getting ready for Passover, and not looking carefully enough at the numbers.

    I better get back to what I should be doing right now.

    See you all Thursday.

LEAVE A COMMENT