Problem With Libnotify

Home » CentOS » Problem With Libnotify
CentOS 2 Comments

Hi there,

I want to install an app but the system showed the following results

>uname -a Linux localhost.localdomain 2.6.32-358.14.1.el6.x86_64 #1 SMP Tue Jul 16
23:51:20 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux

>yum install odeskteam-3.2.59-1fc15.i386.rpm

Loaded plugins: fastestmirror, refresh-packagekit Loading mirror speeds from cached hostfile
* base: CentOS-mirror.magsnet.net
* extras: CentOS-mirror.magsnet.net
* rpmforge: nl.mirror.eurid.eu
* updates: CentOS-mirror.magsnet.net Setting up Install Process Examining odeskteam-3.2.59-1fc15.i386.rpm: odeskteam-3.2.59-1fc15.i386
Marking odeskteam-3.2.59-1fc15.i386.rpm to be installed Resolving Dependencies
–> Running transaction check
—> Package odeskteam.i386 0:3.2.59-1fc15 will be installed
–> Processing Dependency: libnotify.so.4 for package:
odeskteam-3.2.59-1fc15.i386
–> Finished Dependency Resolution Error: Package: odeskteam-3.2.59-1fc15.i386 (/odeskteam-3.2.59-1fc15.i386)
Requires: libnotify.so.4
You could try using –skip-broken to work around the problem
You could try running: rpm -Va –nofiles –nodigest

> yum install libnotify-0.7.5-6.fc20.i686.rpm Loaded plugins: fastestmirror, refresh-packagekit Loading mirror speeds from cached hostfile
* base: CentOS-mirror.magsnet.net
* extras: CentOS-mirror.magsnet.net
* rpmforge: nl.mirror.eurid.eu
* updates: CentOS-mirror.magsnet.net Setting up Install Process Examining libnotify-0.7.5-6.fc20.i686.rpm: libnotify-0.7.5-6.fc20.i686
Marking libnotify-0.7.5-6.fc20.i686.rpm as an update to libnotify-0.5.0-1.el6.x86_64
Error: Nothing to do

My question is that how i can install libnotify.so.4. My system contains libnotify.so.1 (libnotify 0.5) version resides in the system.

2 thoughts on - Problem With Libnotify

LEAVE A COMMENT