Problem With Todays Update And Ntpdate

Home » CentOS » Problem With Todays Update And Ntpdate
CentOS 2 Comments

Hello everybody, I just tried to run ‘yum update’ and got this error:

Error: Package: ntp-4.2.6p5-19.el7.CentOS.x86_64 (@updates)
Requires: ntpdate = 4.2.6p5-19.el7.CentOS
Removing: ntpdate-4.2.6p5-19.el7.CentOS.x86_64 (@updates)
ntpdate = 4.2.6p5-19.el7.CentOS
Updated By: ntpdate-4.2.6p5-19.el7.CentOS.1.x86_64 (updates)
ntpdate = 4.2.6p5-19.el7.CentOS.1

Am I right in the assumption that this looks like a dependency problem?
Can anybody confirm this problem?

2 thoughts on - Problem With Todays Update And Ntpdate

  • This is now fixed and pushed, it should be on all of mirror.CentOS.org by now, and will get to external mirrors when they next update.

    Sorry for the inconvenience.

    Thanks, Johnny Hughes

LEAVE A COMMENT