Processing Conflict: Speexdsp-1.2-0.9.rc3.el6.x86_64

Home » CentOS » Processing Conflict: Speexdsp-1.2-0.9.rc3.el6.x86_64
CentOS 1 Comment

Processing Conflict: speexdsp-1.2-0.9.rc3.el6.x86_64 conflicts speex
<= 1.2-0.21.rc1 I am loath to replace things on my primary workstation as I have far too much to do as it is without dealing with self-inflicted injuries. However, I do use Jitsi as a softphone and the latest version has a dependency on a package in EPEL which replaces something from the base distro.

Can someone inform me of what issues, if any, would replacing speex with speexdsp likely cause? I have a lot of packages that depend upon speex. Installing speexdsp by itself seems to indicate that it is not considered an upgrade or replacement for speex. One just conflicts with the other.

One thought on - Processing Conflict: Speexdsp-1.2-0.9.rc3.el6.x86_64

LEAVE A COMMENT