Release 7 1503 Includes Samba-common.i686 (breaks Multilib Installs)

Home » CentOS » Release 7 1503 Includes Samba-common.i686 (breaks Multilib Installs)
CentOS 2 Comments

Hi,

Unfortunately we are getting multilib issues with the latest release of CentOS 7. It seems that samba-common.i686 conflicts with samba-common.x86_64, and therefore Yum multilib support.

Is this expected?

Thanks,
-ben

Transaction check error:
file /usr/bin/net conflicts between attempted installs of samba-common-0:4.1.12-21.el7_1.i686 and samba-common-0:4.1.12-21.el7_1.x86_64
file /usr/bin/pdbedit conflicts between attempted installs of samba-common-0:4.1.12-21.el7_1.i686 and samba-common-0:4.1.12-21.el7_1.x86_64
file /usr/bin/profiles conflicts between attempted installs of samba-common-0:4.1.12-21.el7_1.i686 and samba-common-0:4.1.12-21.el7_1.x86_64
file /usr/bin/smbcontrol conflicts between attempted installs of samba-common-0:4.1.12-21.el7_1.i686 and samba-common-0:4.1.12-21.el7_1.x86_64
file /usr/bin/testparm conflicts between attempted installs of samba-common-0:4.1.12-21.el7_1.i686 and samba-common-0:4.1.12-21.el7_1.x86_64

2 thoughts on - Release 7 1503 Includes Samba-common.i686 (breaks Multilib Installs)

LEAVE A COMMENT