Running COS 7.1708 On VirtualBox 5.1.28

Home » CentOS » Running COS 7.1708 On VirtualBox 5.1.28
CentOS 3 Comments

Anyone else having issues getting the VB drivers to load on 1708?

I keep gettting an “Error: unable to find the sources of your current Linux kernel…” message.

I do have kernel-devel installed and I had no issues running 1611 on the same host.

Thanks

3 thoughts on - Running COS 7.1708 On VirtualBox 5.1.28

LEAVE A COMMENT