System Hangs At Anaconda Detecting Hardware

Home » CentOS » System Hangs At Anaconda Detecting Hardware
CentOS 1 Comment

Hey All,

I just assembled a new machine.

Mother Board: Gigabyte 78LMT-USB3
Processor: AMD FX8350
Memory: Corsair CMZ16GX3M2A1600C10 2×8 GB
Video: BFG Tech Nvidia GeForce 9600 GT

I tried the 6.6 x86_64 netinstall disk. I tried the 6.6 x86_64 install DVD

Both fail at the same place:

Anaconda installer init version 13.21.229 starting mounting /proc filesystem… done creating /dev filesystem… done starting udev…udev[175]: error setting /sys/class/firmware/timeout: No such file or directory done

mounting /dev/pts (unix98 pty) filesystem… done mouning /sys filesystem… done trying to remount root fiesystem read write… done mounting /tmp as tmpfs… done running install… running /sbin/loader detecting hardware…

That’s all she wrote!

The BIOS detects the 500 GB hard drive, the CD/DVD drive, 16 GB of RAM, all eight cores on the CPU, and boots from the CD/DVD. Then it just hangs at detecting hardware.

http://wiki.CentOS.org/Manuals/ReleaseNotes/CentOS6.6#head-aa1d1d1c4e306596f8ae129e016ef1f95fc7c36e

Says:
“The netinstall isos do not work with UEFI installs, but the minimal or DVD isos do work with UEFI. No versions of CentOS-6.6 will work with Secure Boot turned on. Secure Boot must be disabled to install CentOS-6.6.”

I see nothing in the MB documentation about “Secure Boot” enabled or disabled. Also not a word about UEFI.

Any suggestions anyone?


_
°v°
/(_)\
^ ^ Mark LaPierre Registered Linux user No #267004
https://linuxcounter.net/
****

One thought on - System Hangs At Anaconda Detecting Hardware

LEAVE A COMMENT