Thunderbird 38.4.0 Not Offered, See It In Packages, Repomd Outdated?

Home » CentOS » Thunderbird 38.4.0 Not Offered, See It In Packages, Repomd Outdated?
CentOS 1 Comment

Hi,

first: I did several yum clean all’s :-)

Thunderbird 38.4.0 is not offered.

I see:
http://mirror.CentOS.org/CentOS/6/updates/x86_64/Packages/thunderbird-38.4.0-1.el6.CentOS.x86_64.rpm – 27-Nov-2015 06:58 – 56M

But:
http://mirror.CentOS.org/CentOS/6/updates/x86_64/repodata/repomd.xml – 18-Nov-2015 20:00 – 3.4K

Shouldn’t repomd also be updated or am I mistaken?

Thanks Patrick

One thought on - Thunderbird 38.4.0 Not Offered, See It In Packages, Repomd Outdated?

LEAVE A COMMENT