Trying To Update A CentOS 7.1 Docker Image, Getting Errors On Yum Update Regarding Iputils

Home » CentOS » Trying To Update A CentOS 7.1 Docker Image, Getting Errors On Yum Update Regarding Iputils
CentOS 1 Comment

Hi All;

Is there a corrupt iputils rpm located on one or more of the CentOS
update file servers?

Here’s an excerpt of the output of my yum update -y command:

Updating : iputils-20121221-6.el7_1.1.x86_64
17/44Error unpacking rpm package iputils-20121221-6.el7_1.1.x86_64

error: unpacking of archive failed on file /usr/bin/ping: cpio: cap_set_file error: iputils-20121221-6.el7_1.1.x86_64: install failed

Advice please.

Thanks, Ken Wolcott

One thought on - Trying To Update A CentOS 7.1 Docker Image, Getting Errors On Yum Update Regarding Iputils

LEAVE A COMMENT