Update From 6.5 To 6.6 Breaks Epel Qt5

Home » CentOS » Update From 6.5 To 6.6 Breaks Epel Qt5
CentOS 1 Comment

Just a heads up, if anyone is doing QT development with the EPEL
RPMs, the update from RHEL 6.5 to 6.6 breaks the current qt5 RPMS.
In fact, I had to uninstall qt5 to perform the update.

I’ve submitted a bug report upstream, so hopefully it’ll get resolved before too much longer. In the interim, you either get to update, or you get to stop your qt5 development …

Devin

One thought on - Update From 6.5 To 6.6 Breaks Epel Qt5

LEAVE A COMMENT