Heads-up: Required Vsyscall=emulate Boot Option For C5/c6 Images On Recent Kernels

Home » CentOS-Virt » Heads-up: Required Vsyscall=emulate Boot Option For C5/c6 Images On Recent Kernels
CentOS-Virt No Comments

Hi,

If the pristine CentOS:CentOS5 CentOS:CentOS6 images are not running on your brand new host running another linux distribution, you might be hitting this issue:

https://github.com/CentOS/sig-cloud-instance-images/issues/62
https://bugs.alpinelinux.org/issues/6928

Cheers

Tru

LEAVE A COMMENT