CentOS 6 And Mailman And Dmarc

Home » CentOS » CentOS 6 And Mailman And Dmarc
CentOS 3 Comments

so… I’ve got some mailman lists running on CentOS 6. apparently c6
has mailman 2.1.12, which is far too old to have the dmarc patches
(introduced in 2.1.16 and updated in 2.1.??, so of course, I’m having ongoing issues with yahoo/sbc/att/aol/etc subscribers and bouncing messages ending up causing 30%+ of my subscribers not to be able to get mail. These are mostly non-technical people (main list here is a music festival thing), so I can’t just tell them to get a different mail provider.

RHEL has apparently addressed this DMARC problem with https://rhn.redhat.com/errata/RHSA-2015-1417.html and mailman-2.1.12-25.el6.x86_64 but all I see in the C6 repo is mailman-2.1.12-18.el6.x86_64

What do y’all do? build your own mailman infrastructure from source? is there a 3rd party repo build of mailman 2.1.16+ ?

3 thoughts on - CentOS 6 And Mailman And Dmarc

LEAVE A COMMENT