Mailman 2.1.16 RPMs?

Home » CentOS » Mailman 2.1.16 RPMs?
CentOS 5 Comments

Before I go through the hassle of building it myself I want to know if someone else has built RPMS for Mailman 2.1.16. I *need* to update the version of Mailman on my CentOS 5 server to Mailman 2.1.16 in order to be able to use the from_is_list option to deal with DMARC issues with Yahoo, Aol, and Hotmail.

5 thoughts on - Mailman 2.1.16 RPMs?

LEAVE A COMMENT