Postgrey On CentOS 6

Home » CentOS » Postgrey On CentOS 6
CentOS 1 Comment

Hi,

I administer a postfix mail server on CentOS 6. Now I want to setup another with similar configuration.

But the postgrey package is no longer available in Epel for this CentOS release as I have seen now:
https://admin.fedoraproject.org/pkgdb/package/rpms/postgrey/

1. Will I have to make an upgrade of the existing mail server
to get security patches again or is it not critical to
use the old package?

2. Can you give advice for an alternative setup
of greylisting for postfix on CentOS 6?

Cheers,

Gabriele

One thought on - Postgrey On CentOS 6

  • –LlbopHNc0sxmsrL2CP6osxqXFdPMa4uEb Content-Type: text/plain; charset=windows-1252
    Content-Transfer-Encoding: quoted-printable

    You will have to get advice from the epel peopel for support for postgrey.

    Postgrey is largely obsoleted by postscreen which comes with postfix versions 2.8 and up. You can get the latest postfix (including postscreen) for CentOS 6 from GhettoForge (www.ghettoforge.org).

    Peter

    –LlbopHNc0sxmsrL2CP6osxqXFdPMa4uEb

LEAVE A COMMENT