Updated Apache Httpd Packages?

Home » CentOS » Updated Apache Httpd Packages?
CentOS 9 Comments

I’m concerned about the vulnerability at https://access.redhat.com/
errata/RHSA-2017:2479

I see via https://lists.CentOS.org/pipermail/CentOS-announce/
2017-August/022518.html that CentOS 6 has received the fix for this. Is there a roadmap for when CentOS 7 will receive the fix?

Thanks!

9 thoughts on - Updated Apache Httpd Packages?

  • Am 21.08.2017 um 21:40 schrieb Erik Osterholm:

    You can switch to Oracle Linux, 7.4 is out for weeks now.

    Rainer

  • Anyone who wants to switch to Oracle Linux .. have at it.

    PS – it has only been 3 weeks since the RHEL release .. and I expect that the CR release will happen some time today.

  • Am 23.08.2017 um 16:31 schrieb Johnny Hughes:

    What’s the problem with Oracle Linux?
    Isn’t it compatible?

    Rainer

  • I am not going to get into an open source flame war concerning any companies or bad mouth the work of anyone else. This is not the list for it. I would think people could do a google search on mariadb, LibreOffice, and find the reason they forked from what they were before to what they are now.

    The CentOS Project is a community driven project. All our other major content besides the Linux OS (Special Interest Groups, the documentation project, the Community Build sytem, our CI system) is all based on community participation and much of it run by community members. If you are not looking for a community based project and loads of community added content, then CentOS Linux might indeed not be the best fit for your needs.

  • I 100% agree, and would like to use a chance to praise RedHat for its brilliant attitude to open source (GNU licensed specifically). During my over 1.5 decades I myself noticed meticulous following the terms of open source software (OSS) by RedHat, and keeping whatever OSS it acquired exactly what its is without changes that would make one stop using it. (As opposed to the reasons you will find about some companies if you follow Johnny’s advise).

    [OK, systemd and friends do not fall into above, and they are not acquired but written by themselves, and let’s keep what we think of it to ourselves]

    Valeri

    ++++++++++++++++++++++++++++++++++++++++
    Valeri Galtsev Sr System Administrator Department of Astronomy and Astrophysics Kavli Institute for Cosmological Physics University of Chicago Phone: 773-702-4247
    ++++++++++++++++++++++++++++++++++++++++

  • For my part, spending the engineering resources to change over simply doesn’t make sense if the updated package comes in any reasonable amount of time.

    Erik

LEAVE A COMMENT