Using ATI Radeon X1300 Video Card With CentOS 6.5

Home » CentOS » Using ATI Radeon X1300 Video Card With CentOS 6.5
CentOS 1 Comment

I have a ATI Radeon X1300 video card installed in a ThinkPad Advanced Docking Station where the laptop runs CentOS 6.5.

Upon Googling it seems that CentOS 6.4 broke compatibility with the kmod-fglrx-legacy driver and that the only way around it is to downgrade X to an older version. However, the last note seems to be from before summer and I was hoping that there might have been some additional work done and it could now be used with CentOS 6.5. I am not too keen on downgrading stuff since I am a relative newcomer to Linux…

Does anyone have any information?

Thanks.

One thought on - Using ATI Radeon X1300 Video Card With CentOS 6.5

  • I just had same problem, with latest elrepo packages, and on 6500HD GPU
    (inside CPU). Try removing kmod-fglrx and see if it does what you need it to do. Maybe you do not need propriatery driver, maybe one inside kernel is fine for your use.

LEAVE A COMMENT