Ssmtp Not Working Properly.

Home » General » Ssmtp Not Working Properly.
General No Comments

Hi.

I have a sever running CentOS 7, I had install ssmtp from epel repo, but every time I test in my console I got this ugly message.

mail -s test myusername at mydomain dot com

7fc10a187000-7fc10a18a000 r-xp 00000000 09:7e 268635290
/usr/lib64/libcom_err.so.2.1
7fc10a18a000-7fc10a389000 —p 00003000 09:7e 268635290
/usr/lib64/libcom_err.so.2.1
7fc10a389000-7fc10a38a000 r–p 00002000 09:7e 268635290
/usr/lib64/libcom_err.so.2.1
7fc10a38a000-7fc10a38b000 rw-p 00003000 09:7e 268635290
/usr/lib64/libcom_err.so.2.1
7fc10a38b000-7fc10a461000 r-xp 00000000 09:7e 268917578
/usr/lib64/libkrb5.so.3.3
7fc10a461000-7fc10a661000 —p 000d6000 09:7e 268917578
/usr/lib64/libkrb5.so.3.3
7fc10a661000-7fc10a66f000 r–p 000d6000 09:7e 268917578
/usr/lib64/libkrb5.so.3.3
7fc10a66f000-7fc10a672000 rw-p 000e4000 09:7e 268917578
/usr/lib64/libkrb5.so.3.3
7fc10a672000-7fc10a6bd000 r-xp 00000000 09:7e 268917564
/usr/lib64/libgssapi_krb5.so.2.2
7fc10a6bd000-7fc10a8bd000 —p 0004b000 09:7e 268917564
/usr/lib64/libgssapi_krb5.so.2.2
7fc10a8bd000-7fc10a8be000 r–p 0004b000 09:7e 268917564
/usr/lib64/libgssapi_krb5.so.2.2
7fc10a8be000-7fc10a8c0000 rw-p 0004c000 09:7e 268917564
/usr/lib64/libgssapi_krb5.so.2.2
7fc10a8c0000-7fc10aa77000 r-xp 00000000 09:7e 268632477
/usr/lib64/libc-2.17.so
7fc10aa77000-7fc10ac76000 —p 001b7000 09:7e 268632477
/usr/lib64/libc-2.17.so
7fc10ac76000-7fc10ac7a000 r–p 001b6000 09:7e 268632477
/usr/lib64/libc-2.17.so
7fc10ac7a000-7fc10ac7c000 rw-p 001ba000 09:7e 268632477
/usr/lib64/libc-2.17.so
7fc10ac7c000-7fc10ac81000 rw-p 00000000 00:00 0
7fc10ac81000-7fc10ae41000 r-xp 00000000 09:7e 268917593
/usr/lib64/libcrypto.so.1.0.1e
7fc10ae41000-7fc10b041000 —p 001c0000 09:7e 268917593
/usr/lib64/libcrypto.so.1.0.1e
7fc10b041000-7fc10b05b000 r–p 001c0000 09:7e 268917593
/usr/lib64/libcrypto.so.1.0.1e
7fc10b05b000-7fc10b067000 rw-p 001da000 09:7e 268917593
/usr/lib64/libcrypto.so.1.0.1e
7fc10b067000-7fc10b06b000 rw-p 00000000 00:00 0
7fc10b06b000-7fc10b0cf000 r-xp 00000000 09:7e 268917595
/usr/lib64/libssl.so.1.0.1e
7fc10b0cf000-7fc10b2ce000 —p 00064000 09:7e 268917595
/usr/lib64/libssl.so.1.0.1e
7fc10b2ce000-7fc10b2d2000 r–p 00063000 09:7e 268917595
/usr/lib64/libssl.so.1.0.1e
7fc10b2d2000-7fc10b2d9000 rw-p 00067000 09:7e 268917595
/usr/lib64/libssl.so.1.0.1e
7fc10b2d9000-7fc10b2f9000 r-xp 00000000 09:7e 268632470
/usr/lib64/ld-2.17.so
7fc10b4e8000-7fc10b4f1000 rw-p 00000000 00:00 0
7fc10b4f5000-7fc10b4f8000 rw-p 00000000 00:00 0
7fc10b4f8000-7fc10b4f9000 r–p 0001f000 09:7e 268632470
/usr/lib64/ld-2.17.so
7fc10b4f9000-7fc10b4fa000 rw-p 00020000 09:7e 268632470
/usr/lib64/ld-2.17.so
7fc10b4fa000-7fc10b4fb000 rw-p 00000000 00:00 0
7fff6b913000-7fff6b934000 rw-p 00000000 00:00 0 [stack]
7fff6b96d000-7fff6b96f000 r-xp 00000000 00:00 0 [vdso]
ffffffffff600000-ffffffffff601000 r-xp 00000000 00:00 0
[vsyscall]

Is like a winbox BSO.

Anyone with this error, is a bug o CentOS is trying to tell me something?

Thanks.

LEAVE A COMMENT